Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Bienvenue Invité!

Rejoignez la communauté pour avoir accès à l'entièreté du site! Une fois que vous serez enregistré, vous pourrez créer, aider, partager et discuter avec les membres de la communauté et également participer à l'amélioration du site. Alors, qu'attendez vous ? Enregistrez-vous !

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'résolu'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Vie du forum
    • Annonces & informations
    • Suggestions
    • Discussion générale
  • FiveM
    • Annonces
    • Tutoriels
    • Ressources
    • Aide & Support
    • Communautées
    • Documentation FiveM
  • Alt:V Multiplayer
    • Annonces
    • Tutoriels
    • Ressources
    • Aide & Support
    • Communautées
    • Documentation Alt:V
  • RageMP
    • Annonces
    • Tutoriels
    • Ressources
    • Aide & Support
    • Communautées
    • Documentation RageMP
  • Mapping
    • Discussion générales
    • Tutoriels
    • Partages
    • Aide & Support

Blogs

Il n’y a aucun résultat à afficher.

Il n’y a aucun résultat à afficher.


Rechercher les résultats dans…

Rechercher les résultats qui contiennent…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

54 résultats trouvés

  1. Titre du topic Probleme Commande Revive et esx_ambulancejob Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? zap-hosting Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_ambulancejob Quelles actions avez-vous essayez ? D'aller voir si les requetes y etait bien, et pour moi rien d'anormal... Quel problème rencontrez vous ? Bonjour, je rencontre le problème suivant; je n'arrive pas a revive un joueur avec son ID, et le revive avec esx_ambulancejob ne fonctionne pas non plus sur un autre joeur, en revanche, l'auto-revive lui fonctionne, j'avoue etre un peu perplexe, en esperant de ne pas trop passer pour un Noob et que vous acceptez de m'aider... Aucune erreur a déceler.... que ce soit Log ou console En tout cas, merci a vous par avance. Parz La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  2. DiegoSausa

    résolu Problème au niveau Mapping [Poly Edge]

    Titre du topic Problème au niveau Mapping [Poly Edge] Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? OVH Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? Quelles actions avez-vous essayez ? Ne nous y connaissant que très peu en Mapping nous n'avons pas réussi à trouver la solution malheureusement. Quel problème rencontrez vous ? Bonjour à tous, Je me permet de vous demander votre aide sur quelque chose peut être très bénin pour vous, mais où malheureusement nous n'arrivons pas à résoudre .. Le problème est au niveau du Mapping , depuis la récente MAJ de l'Artefact FiveM nous nous retrouvons avec des erreurs sur les quelques Mapping que nous avons du genre : " This asset is **INVALID**, but we've fixed it for this load. Please fix the exporter used to export it." "Details : Poly 0 edge reference is invalid" Je sais que certains ont du réussir à trouver d'où viens le problème, si vous pourriez nous aider nous vous en serions vraiment reconnaissant . Un grand merci par avance à celui ou celle qui saura nous aider, je vous souhaite de passer une excellente journée. Bien cordialement La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  3. Edgar Templeton

    résolu esx_mechanicjob en automatique

    Titre du topic esx_mechanicjob en automatique Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_mechanicjob Quelles actions avez-vous essayez ? Réinstaller en nettoyant la BDD Installer la release 1.0.0 Ajouter des kit dans une boutique pour voir si je pouvais les utiliser, je ne peux utiliser que le Kit carrosserie qui répare la carrosserie. Quel problème rencontrez vous ? Bonjour, j'essai de mettre le esx Mechanic Job pour pouvoir customiser les voitures, j'ai essayé LScustom mais on a accès uniquement au peinture. Je ne veux pas que ce soit gérer par des joueurs mais bien en automatique. Le blips ce met sur la map mais lorsque je m'y rend je ne peux rien faire il n'y a même pas le marqueur au sol. Je n'ai aucun message d'erreur, ma BDD comporte tout ce que le fichier SQL doit exécuter. Merci d'avance pour votre aide. La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client https://mega.nz/#!OUMEAQ4C!h37mfvwMCzpWCzJxsVQHGVaGdo-kpBm2joSNtr4MWXw Je possède la dernière version de mon framework Non
  4. Lorenzo gotti

    résolu soucis avec le sql esx_drugs

    Titre du topic soucis avec le sql esx_drugs Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_drugs Quelles actions avez-vous essayez ? bonjour jai tester installer les deux version de esx_drugs la premiere que jai tester ces la release 1.02 de esx_drugs ces celle ou dans le sql sa s'affiche comme cela INSERT INTO `items` (`name`, `label`, `limit`, `rare`, `can_remove`) VALUES et sa ne passe pas car en retour je recois cette erreur quand essais d'installer le sql : #1054 - Champ 'limit' inconnu dans field list ensuite vu que se n'est pas trop la version qui m'interressais jai pris la version des 8 drugs de angel sur git hub mais rien ni fais ni une ni autre tjr la meme erreur jai meme essayer de changer le mot limit par weigth et de mettre tout les items dans le sql sur -1, 0, 1), comme ceci et sans oublier d'enlever la virgule a la fin du dernier si quelqu'un pourrais m'aider svp je suis perdu et la j'aimerais vraiment cree ma propres base en locale pour prendre un hebergeur une fois que jaurais fini jai pas envie dessayer de partir de la base de quelqu'un je vous en remercie d'avance j'aurais pu importer le sql et je suis sur il aurais ete importer mais je ne veux pas avoir des betements je prefere essayer de les resoudre avant Quel problème rencontrez vous ? voici le sql comment je ai modifier INSERT INTO `items` (`name`, `label`, `weigth`, `rare`, `can_remove`) VALUES ('coke', 'Coke', -1, 0, 1), ('coke_pooch', 'Pochon de coke', -1, 0, 1), ('crack', 'Crack', -1, 0, 1), ('crack_pooch', 'Pochon de Crack', -1, 0, 1), ('ecstasy', 'Ecstasy', -1, 0, 1), ('ecstasy_pooch', 'Pochon decstasy', -1, 0, 1), ('ketamine', 'Ketamine', -1, 0, 1), ('ketamine_pooch', 'Pochon de ketamine', -1, 0, 1), ('meth', 'meth', -1, 0, 1), ('meth_pooch', 'Pochon de meth', -1, 0, 1), ('acetone', 'Acetone', -1, 0, 1), ('lithium', 'Lithium', -1, 0, 1), ('methlab', 'Methilamine', -1, 0, 1), ('opium', 'Opium', -1, 0, 1), ('opium_pooch', 'Pochon de opium', -1, 0, 1), ('weed', 'Weed', -1, 0, 1), ('weed_pooch', 'Pochon de weed', -1, 0, 1), ('billet', 'Papier', -1, 0, 1), ('billet_pooch', 'Faux Billet', -1, 0, 1) ; ------------------------------------------------------------------------------------- voici comment est original INSERT INTO `items` (`name`, `label`, `limit`, `rare`, `can_remove`) VALUES ('coke', 'Coke', 50, 0, 1), ('coke_pooch', 'Pochon de coke', 10, 0, 1), ('crack', 'Crack', 50, 0, 1), ('crack_pooch', 'Pochon de Crack', 10, 0, 1), ('ecstasy', 'Ecstasy', 50, 0, 1), ('ecstasy_pooch', 'Pochon decstasy', 10, 0, 1), ('ketamine', 'Ketamine', 50, 0, 1), ('ketamine_pooch', 'Pochon de ketamine', 10, 0, 1), ('meth', 'meth', 50, 0, 1), ('meth_pooch', 'Pochon de meth', 10, 0, 1), ('acetone', 'Acetone', 50, 0, 1), ('lithium', 'Lithium', 50, 0, 1), ('methlab', 'Methilamine', 50, 0, 1), ('opium', 'Opium', 50, 0, 1), ('opium_pooch', 'Pochon de opium', 10, 0, 1), ('weed', 'Weed', 50, 0, 1), ('weed_pooch', 'Pochon de weed', 10, 0, 1), ('billet', 'Papier', 50, 0, 1), ('billet_pooch', 'Faux Billet', 10, 0, 1) ; La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  5. Camille CZEK

    résolu Vigneron job

    Titre du topic Vigneron job Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_vigneronjob et esx_tabacjob Quelles actions avez-vous essayez ? Modifier le système de vente des jobs vigneron/tabac/etc.. Quel problème rencontrez vous ? Bonjour, Je souhaiterais mettre en place un système de vente des jobs (tels que vigneron, tabacs,...) où l'employé et le patron sont payés à la fin du run. Et pas que le patron comme c'est fait dans le script initial. Comment puis-je faire ça s'il vous plaît ? La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  6. Seishin

    résolu Blanchiment d'argent

    Quel OS utilisez vous sur votre machine ? : Windows Chez quel hébergeur êtes-vous ? : En local Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : ESX_society Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): blanchir de l'argent sale Êtes vous sûr d'avoir la dernière version de votre framework ? : non Explication de votre problème : Bonsoir, enfaîte mon soucis est que je n'arrive pas à faire en sorte que l'argent aille sur le compte entreprise après le blanchiment car la elle va directement dans le liquide du patron je pense que ça vient de la ligne 142 du server.lua mais je n'y arrive pas 2 jours que je suis sur ça et le esx_jobCounter XD. Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur : - Client.lua : https://pastebin.com/UAtHcNyZ - Server.lua : https://pastebin.com/54HU81R3
  7. Seishin

    résolu Modification esx_jobCounter

    Quel OS utilisez vous sur votre machine ? : Windows Chez quel hébergeur êtes-vous ? : En local Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : esx_jobCounter https://github.com/DooDesch/esx_jobCounter Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): tester des modifications mais sans effet Êtes vous sûr d'avoir la dernière version de votre framework ? : oui Explication de votre problème : Bonjour, j'aimerais faire en sorte que les emojis des métier ne soit plus lier à l'hud mais soit à part plus précisément en dessous de l'emoji fivem mais malgré que ce soit une ressource simple je ne comprend pas Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur :
  8. Wakaboko Momboko

    résolu souci avec _es_extended

    Quel OS utilisez vous sur votre machine ? : Windows 2016 Chez quel hébergeur êtes-vous ? : OVH Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : esx Quel est le script que vous utilisez (+version)? : es_extended 1.1.0 Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): oui Êtes vous sûr d'avoir la dernière version de votre framework ? : non j'ai pas encore fait de mise a jour Explication de votre problème : alors voila quand je veut changer les salaire de mes jobs in games taxi mecano ou autre sais le meme souci sa me dit es_extended: TriggerServerCallback => [esx_society:setJobSalary] does not exist voila merci de votre aide Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur :
  9. An7h0x

    résolu Licence d'arme

    Quel OS utilisez vous sur votre machine ? : Linux Chez quel hébergeur êtes-vous ? : Zap Hosting Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : - https://github.com/ESX-Org/esx_policejob - https://github.com/ESX-Org/esx_license Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Bonjour à vous ! Alors comme dit dans le titre ceci parle de la licence mais celle du PPA ( permis de port d'armes). Tout simplement j'aimerais intégrer dans le menu du police job le fait de pouvoir délivrer le permis de port d'armes. J'avais fait tout correctement mais aucune erreur était dite donc impossible de trouver le problème donc me revoilà à zéro je recommence mais ce coup ci avec votre aide ! Merci encore !
  10. Snoop

    résolu Problème script ambulance

    Quel OS utilisez vous sur votre machine ? : Windows 10 Chez quel hébergeur êtes-vous ? : Aucun hebergeur Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX/ES Quel est le script que vous utilisez (+version)? : esx_ambulancejob Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Installation du script et quelque modification. Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Explication de votre problème : Bonjour, j'ai un petit problème lorsque que je récupère des bandages ou des médikit an tant qu'ambulancier rien ne ce passe, je ne recois rien dans l'inventaire, du coup je regarde la console du serveur et je m’apercois qu'il y a une erreur, mais je ne comprend pas vraiment car je débute dans ce genre de chose. C'est pas la première fois que je vois ce genre d'erreur mais avec d'autre script. Peut être que c'est rien de fou mais j'ai beau chercher et je ne trouve pas. Merci d'avance pour votre aide. Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur : Voici l'erreur qui s'affiche dans la console: SCRIPT ERROR: @esx_ambulancejob/server/main.lua:118: attempt to perform arithmetic on a nil value (local 'limit')
  11. Lionel Johnson

    résolu Demande d'aide s'il vous plaît !

    Bonsoir ! Alors voilà un petit renseignement si possible, dans ma database sur phpmyadmin je n'ai que users quand j'ai crée ma table essentialmode est-ce que c'est bon ou pas ? Si non possible d'avoir un peu plus de renseignement, merci bien ! Et surtout est-ce que mon code est correct ? # Only change the IP if you're using a server with multiple network interfaces, otherwise change the port only. endpoint_add_tcp "0.0.0.0:30120" endpoint_add_udp "0.0.0.0:30120" set es_enableCustomData 1 set mysql_connection_string "server=185.XXXXX;database=essentialmode;userid=X;password=X" add_ace group.admin command allow # allow all commands add_ace group.admin command.quit deny # but don't allow quit add_ace resource.essentialmode command.add_ace allow add_ace resource.essentialmode command.add_principal allow # These resources will start by default. ensure mapmanager ensure chat ensure spawnmanager ensure sessionmanager ensure fivem ensure hardcap ensure rconlog ensure scoreboard start mysql-async start essentialmode start esplugin_mysql start es_admin2 J'ai aussi de même une erreur sur ma machine de ce style : Creating script environments for rconlog Started resource rconlog Started resource scoreboard Couldn't find resource mysql-async. Creating script environments for essentialmode Instantiated instance of script SQLite.Main. Started resource essentialmode Creating script environments for esplugin_mysql Failed to load script @mysql-async/lib/MySQL.lua.
  12. Ethan Cohen

    résolu Position qui ne se sauvegarde pas

    Bonjour / Bonsoir: Quel OS utilisez vous sur votre machine ? : Windows (héberger en local pour le moment). Chez quel hébergeur êtes-vous ? : Aucun. Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX. Quel est le script que vous utilisez (+version)? : esx_menu_default, esx_menu_dialog, esx_menu_list, es_extended. Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Je n'ai rien essayer de faire. Êtes vous sûr d'avoir la dernière version de votre framework ? : Je l'ai télécharger sur le GitHub du créateur. Explication de votre problème : je n'arrive pas a sauvegarder les position des joueurs sur la carte (Mais enfaîte j'ai sur tout l'impression que les scripts ne sont pas charger pas le serveur car je ne les vois pas start dans la console). Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur : Merci de vos réponses
  13. Quel OS utilisez vous sur votre machine ? : Local (Windows) Chez quel hébergeur êtes-vous ? : XXX Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : esx_policejob 1.3 (dernière maj sur le github) Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): mettre le gilet pare balle et me remettre en tenue civil Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Explication de votre problème : Bonjour, alors mon problème est que quand je me met mon gilet pare balle dans le vestiaire de la LSPD il m'est impossible de l'enlever sauf une déco reco mais bon j'aimerais faire en sorte que mes joueurs n'est pas à déco reco il n'y a pas d'erreur ni dans la console ni dans le F8 Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur : XXX
  14. Vitto Luccio

    résolu Je cherche a ajouter les mun

    Salut, Je cherche a pouvoir ajouter les mun dans l'ammunation ou meme dans les superette (SOUS ESX) Merci
  15. Quel OS utilisez vous sur votre machine ? : Linux (problème également constater sur Windows en local) Chez quel hébergeur êtes-vous ? : SoYouStart Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : es_extended commit du 4 aout 2019 Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Vider le cache, remettre une ancienne version, installation du script clean Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Explication de votre problème : Mon problème est que la limite maximum par objet défini dans ma database pour les inventaires n'est pas pris en compte et du coup ont peux par exemple si la limite de l'item Sandwitch est régler sur 40 monter jusqu’à 200 voir plus alors que c'est bloquer à 40 normalement.... Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur : Je ne peux malheureusement pas fournir de lien vers des logs d'erreur vuequ'il n'y à aucune erreur dans la console
  16. Vitto Luccio

    résolu La carte disparait parfois

    Quel OS utilisez vous sur votre machine ? : Windows Serveur Chez quel hébergeur êtes-vous ? : Microserum Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : / Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): rien Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Explication de votre problème : Alors parfois la map disparait et il faut déco reco pour la revoir c'est très enervant
  17. Vitto Luccio

    résolu OneSync 64slot Voix qui bug

    Quel OS utilisez vous sur votre machine ? : Windows Serveur Chez quel hébergeur êtes-vous ? : microserum Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : esx_voice Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): réinstallation du script , mais problème toujours présent Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Explication de votre problème : Quand on est pleins sur le serveur les voix grésillent et je n'ai pas d'errreur
  18. Sanctarius

    résolu Invisible à certains moment

    Quel OS utilisez vous sur votre machine ? : Windows Serveur 2016 Chez quel hébergeur êtes-vous ? : Une machine chez moi Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : Aucune idée de ce qui peut poser problème Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Vider cache Êtes vous sûr d'avoir la dernière version de votre framework ? : OUI Explication de votre problème : Alors , je test des choses avec des collègues sur mon serveur , mais a un moment on devient tous invisible . Obliger de déco-reco pour redevenir visible. Aucun erreur coté serveur ou client , aucune monté de ping coté serveur .. Donc je ne trouve pas vraiment d'ou viens le problème , cela est venue du jours au lendemain , sans ajout particulier sur le serveur. J'ai vue que je suis pas le seul a avoir ce genre de soucis car des sujets son créer sur le forum officiel de FIVEM , mais aucun réponse n'est apporté Si vous avez des pistes , je prend ! Merci d'avance !
  19. romanoff53

    résolu Synchro LegacyFuel avec Eden_garage2

    Bonjour à tous, J'ai actuellement installé eden_garage2 sur mon serveur et tout fonctionne, merci a Jager Bom de m'avoir aidé J'ai également installé LégacyFuel qui fonctionne presque bien. Voila mon petit problème : Quand je pose un véhicule au garage, le props fuelLevel est bien enregistré dans la bdd. Mais quand je récupéré ce même véhicule, peut importe la valeur en BDD, elle est remplacée par 65. Je ne sais pas d’où sort ce 65... mais en gros j'aimerais juste que la voiture spawn avec la valeur déjà inscrite en BDD. Est ce que quelqu'un à déjà eu ce petit soucis et veux bien m'aider? Je vous remercie.
  20. Sanctarius

    résolu Faire un Loop sur une animation

    Quel OS utilisez vous sur votre machine ? : Windows Server 2016 Chez quel hébergeur êtes-vous ? : Une machine chez moi Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : krz_personalmenu Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Rechercher sur google ou autre mais rien trouvé Êtes vous sûr d'avoir la dernière version de votre framework ? : oui Explication de votre problème : Bonjours a tous ! J'ai trouvé une anim qui est cool ( "[email protected]@[email protected]@", "amb_world_human_stand_guard_male_base" ) sauf que j'aimerait que l'animation ne s'arrete pas sauf quand moi je veut qu'elle stop ( en appuyant sur la touche Y ) Mais j'avoue que je sèche un peut Cela doit surement être avec le startanim Moi j'ai ça actuellement : function startAnim(lib, anim) ESX.Streaming.RequestAnimDict(lib, function() TaskPlayAnim(plyPed, lib, anim, 8.0, -8.0, -1, 0, 0, false, false, false) end) end Donc je suppose qu'il doit y avoir un paramètre a changer pour faire le loop , mais je n'ai pas trouvé lequel . Si je peut avoir un petit coup de main , et me donner l'endroit ou vous avez trouver la réponse si jamais Merci d'avance !
  21. Sanctarius

    résolu Erreur récupérer objet esx_property

    Quel OS utilisez vous sur votre machine ? : Windows Serveur 2016 Chez quel hébergeur êtes-vous ? : Une machine chez moi Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : esx_property dernières version disponible sur le github Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Une installation d'une ancienne version pour voir et toujours le même problème Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui , j'ai fait une fresh installation, Explication de votre problème : Le esx_property fonctionne bien , sauf le fait de retirer des objets . Pour les lignes 545 de esx_property on a ça : for i=1, #inventory.weapons, 1 do local weapon = inventory.weapons[i] table.insert(elements, { label = ESX.GetWeaponLabel(weapon.name) .. ' [' .. weapon.ammo .. ']', type = 'item_weapon', value = weapon.name, ammo = weapon.ammo }) end Et pour le es_extended on a ça : RegisterNetEvent('esx:serverCallback') AddEventHandler('esx:serverCallback', function(requestId, ...) ESX.ServerCallbacks[requestId](...) ESX.ServerCallbacks[requestId] = nil end) Et je ne comprends pas pourquoi cela ne fonctionne pas , sachant que je reprends un peut esx pour me remettre au goût du jours, car j'ai du temps libre .Et il me semble qu'avant, cela était déjà comme ça et ça fonctionné très bien . Si vous avez des idées je suis preneur Merci d'avance !
  22. Seishin

    résolu Problème GCPhone

    Quel OS utilisez vous sur votre machine ? : Local (Windows) VPS (Linux) Chez quel hébergeur êtes-vous ? : Microserum Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX/ES Quel est le script que vous utilisez (+version)? : GC_phone et esx_adons_gcphone Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Appeler qlq et voir si l'autre nous entend Êtes vous sûr d'avoir la dernière version de votre framework ? : je n'ai pas la dernière mais j'ai essayé avec et le problème est le même Explication de votre problème : Bonsoir, Alors mon soucis est que quand on appel quelqu'un en jeu avec le téléphone la personne au bout du fil nous entend mais pas la personne a coter imaginons je farm tac je reçois un appel je répond et quand je suis en conversation je n'entend plus gens autour de moi et ils ne m'entendent pas non plus
  23. Seishin

    résolu Bug blips esx_advancedgarage

    Quel OS utilisez vous sur votre machine ? : Local (Windows) VPS (Linux) Chez quel hébergeur êtes-vous ? : Microserum Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX/ES Quel est le script que vous utilisez (+version)? : Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): enlever les blips de garages publics et fourrières pour pouvez les mettre manuellement avec esx_map mais laisser une partie auto pour les appartements Êtes vous sûr d'avoir la dernière version de votre framework ? : oui Explication de votre problème : Bonjour alors mon soucis est que j'ai enlever plein de ligne en rapports avec les blips etc et la je me retrouve avec 2 erreurs et 2 blips (ammunation et banques) qui ne s'affiche plus correctement alors que j'ai deja desactiver les blips ATM et il y beaucoup moins de blips qu'avant car rien que dans garages publics il y en avait 25 la plus que 9 et je ne sais pas d'ou ça peut venir j'ai besoin d'aide la x_x (je suis en 64 slots au cas ou). Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur : Erreurs : Client.lua : https://pastebin.com/QNq47D38 Server.lua : https://pastebin.com/vnULidL8 Config.lua : https://pastebin.com/1U5zhUNJ Config.lua d'ESX_map : https://pastebin.com/ns254S72 Bug blips :
  24. chenzen

    résolu Problème de HUD

    Bonjour tout le monde, Étant en train de développer mon serveur FiveM, je suis un peu mécontent de mon HUD qui est le suivant: En effet, j'aimerais trouver le moyen de retrouver un HUD basique, comme celui présenté dans le screen d'es_extended. Problème; je n'ai pas touché à es_extended, j'ai même tenté de le retélécharger et de le mettre directement dans mon serveur pour voir si j'avais touché quelque chose mais non... Je suppose que le problème vient d'un autre endroit mais je ne sais vraiment pas où. Si de votre côté vous avez une idée ou même un lien vers une ressource me permettant d'avoir le HUD que j'ai posté en dessous, je suis preneur ! | V (Pour préciser, voici le type de HUD que j'aurais aimé avoir): Merci d'avance pour votre aide !
  25. Quel OS utilisez vous sur votre machine ? : (Windows) Chez quel hébergeur êtes-vous ? : ZAP Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Quel est le script que vous utilisez (+version)? : dernière Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): J'ai chercher j'ai rien trouvé Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Bonjour je voudrais un peux d'aides si possible, je me présente déjà mon pseudo c'est S1s0n, je suis débutant j'ai monter mon serveur avec des amis je "dev" seul puis les copains m'aides pour le staff la gestion. On est un groupe de pote solide puis dans la bonne ambiance. on a une petit communauté qui grandi petit a petit sa fait plaisir. Mon soucis c'est que j'arrive pas a trouvé comment enlever se foutu icone quand on parle si quelqu'un a une idée merci par avance bonne soirée ! Photo de l'images en question : https://imgur.com/a/N3jwFZQ
×
×
  • Créer...

Information importante

En utilisant ce site, vous acceptez les présents règlements Conditions d’utilisation, Politique de confidentialité,Règles.