Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Bienvenue Invité!

Rejoignez la communauté pour avoir accès à l'entièreté du site! Une fois que vous serez enregistré, vous pourrez créer, aider, partager et discuter avec les membres de la communauté et également participer à l'amélioration du site. Alors, qu'attendez vous ? Enregistrez-vous !

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'en cours'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Vie du forum
    • Annonces & informations
    • Suggestions
    • Discussion générale
  • FiveM
    • Annonces
    • Tutoriels
    • Ressources
    • Aide & Support
    • Communautées
    • Documentation FiveM
  • Alt:V Multiplayer
    • Annonces
    • Tutoriels
    • Ressources
    • Aide & Support
    • Communautées
    • Documentation Alt:V
  • RageMP
    • Annonces
    • Tutoriels
    • Ressources
    • Aide & Support
    • Communautées
    • Documentation RageMP
  • Mapping
    • Discussion générales
    • Tutoriels
    • Partages
    • Aide & Support

Blogs

Il n’y a aucun résultat à afficher.

Il n’y a aucun résultat à afficher.


Rechercher les résultats dans…

Rechercher les résultats qui contiennent…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

34 résultats trouvés

  1. Oxygène

    en cours Problème menu job

    Titre du topic Problème menu job Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? zap-hosting Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_vehicleshop Quelles actions avez-vous essayez ? Trouver le problème mais sans aucun succès ! Quel problème rencontrez vous ? Bonjour à toutes la communauté GTA DEV ! Voilà j'ai un problème sur le script esx_vehicleshop. Lorsque je cède le véhicule à la personne devant moi qui l'achète lors du transfert des clé, je dois appuyez au moins 30 fois pour que la passation de clé fonctionne ! Il n'y à aucune erreur console ni In-game ni sur la console Zap-hosting. Auriez-vous une idée pour régler ce petit souci ? Merci à vous de vos réponses. La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  2. Neoflix

    en cours License R* pour gcphone

    Titre du topic License R* pour gcphone Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? gcphone Quelles actions avez-vous essayez ? Changement de la licence utilisé par gcphone Quel problème rencontrez vous ? Holà, Pour commencer je suis encore un débutant en dev Suite à l'abandon de es part esx je cherche comment faire en sorte que le scripte utilise la licence R* et pas l'id Steam Actuellement quand un nouveau joueur rejoins le serveur le numéro de téléphone n'est pas attribué. Quand un utilisateur ajoute un contact cela ajoute son id steam Je sais pas si j'ai été assez claire mais si vous pouvez m'aider je vous en remercie La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  3. Titre du topic Problème position du mort , jobAmbulance Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? zap-hosting Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? Ambulancejob Quelles actions avez-vous essayez ? Je trouve pas le problème je suis bloquer Quel problème rencontrez vous ? Tous fonctionne comme il faut mais le problème c’est que une fois que une personne tombe dans le coma on reçois un message comme quoi quelqu’un est dans le coma mais on ne vois pas où il est mort et on reçois pas sa position. j’aimerais avoir la position de la personne dans le coma. J’ai essayer aussi de changer de script mais le problème que je rencontrais avec l’autre script j’avais les appelles avec soit prendre l’appelle ou le refuser mais là quand on voulais respawn on ne retournais pas à l’hôpital et on perdais rien. ‘’Merci à vous de votre aide. La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Non
  4. Lucas Muler

    en cours Clées de véhicule de job

    Titre du topic Clées de véhicule de job Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_vehiclelock (celui de ce forum) Quelles actions avez-vous essayez ? J'ai essayez de faire en sorte que quand un travailleur fait spawn son vehicule il puisse l'ouvrir et le fermer et que quand il range le véhicule ca lui retire les clés Quel problème rencontrez vous ? J'ai bien la notif comme quoi j'ai recu le double des cles, dans ma db dans la table "open_car" j'ai bien la plaque qui se mets etc mais quand je fais U pour fermer mon véhicule j'ai un message me disant que je n'ai pas les clés du vehicule et donc je ne peux pas fermer mon véhicule et quand je range le véhicule il ne s'efface pas de la db Je n'ai aucun erreur f8 ou console Merci de m'aider Merci d'avance Cordialement La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  5. xnyL nnawrE

    en cours esx_jobs clé de véhicule

    Titre du topic esx_jobs clé de véhicule Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? zap-hosting Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_jobs & esx_carlock Quelles actions avez-vous essayez ? J'ai regardé partout mais je n'ai rien trouvé pour ce sujet. Quel problème rencontrez vous ? Bonjour, je cherche actuellement comment faire pour que dès qu'une personne fait spawn son véhicule de travail via le point cela donne des clés "temporaires" pour que le véhicule puisse être fermé par le travailleur. La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  6. Insidite

    en cours Problème GCPHONE by Ganon

    Titre du topic Problème GCPHONE by Ganon Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? GCPHONE by Ganon Quelles actions avez-vous essayez ? D'installer screenshot-basic mais sans succès Quel problème rencontrez vous ? Bonjour à tous, depuis 2-3 jours je rencontre un problème sur GcPhone by Ganon. Je m'explique, j'ai tout installé et tout est opérationnel sauf la fonction envoyer une photo par message qui fait crash le téléphone litéralement. Le problème étant donné que Ganon n'a pas formulé comment faire fonctionner cette fonction. Alors en cherchant un peu dans "Issues" du Github de Ganon j'ai pu voir quelqu'un proposer d'installer screenshot basic mais ne m'y connaissant pas trop j'aimerais bien avoir un peu d'aide. Je n'ai pas écrit dans le Github car il n'est plus du tout actif... Cordialement. La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  7. An7h0x

    en cours Réglage des braquages supérettes

    Titre du topic Réglage des braquages supérettes Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? loffe_robbery Quelles actions avez-vous essayez ? - Rappel côté client / serveur - Déplacement de la ligne du message police Quel problème rencontrez vous ? Bonjour, je vous explique mon petit petit problème . Dans le script de loffe_robbery lorsque l'on vise le PED un barre s'active pour montrer ou nous sommes du braquage ! Le petit problème c'est que la notification d'appel vers la police s'envoi à la fin du timer et je voudrais faire l'inverse, mettre la notification d'appel de la police au début du timer mais après avoir essayer de nombreuses fois, aucun succès ! Si vous avez une petite idée ! Merci d'avance pour votre réponse !! ( Je met une partie de code au cas où mais je ne sais si cela viens d'ici réellement ). La partie du code qui pose problème RegisterNetEvent('tog_rob:msgPolice') AddEventHandler('tog_rob:msgPolice', function(store, robber) local mugshot, mugshotStr = ESX.Game.GetPedMugshot(GetPlayerPed(GetPlayerFromServerId(robber))) ESX.ShowAdvancedNotification(Config.Shops[store].name, Translation[Config.Locale]['robbery'], Translation[Config.Locale]['cop_msg'], mugshotStr, 4) UnregisterPedheadshot(mugshot) while true do local name = GetCurrentResourceName() .. math.random(999) AddTextEntry(name, '~INPUT_MP_TEXT_CHAT_TEAM~ ' .. Translation[Config.Locale]['set_waypoint'] .. '\n~INPUT_PUSH_TO_TALK~ ' .. Translation[Config.Locale]['hide_box']) DisplayHelpTextThisFrame(name, false) if IsControlPressed(0, 246) then SetNewWaypoint(Config.Shops[store].coords.x, Config.Shops[store].coords.y) return elseif IsControlPressed(0, 249) then return end Wait(0) end end) Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  8. DiegoSausa

    en cours Problème au niveau du WEBRTC (GcPhone)

    Titre du topic Problème au niveau du WEBRTC (GcPhone) Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? OVH Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? GcPhone Quelles actions avez-vous essayez ? Changement du canal RTC (Google, Perso etc.) Quel problème rencontrez vous ? Bonjour à tous, Je viens vers vous aujourd'hui car j'ai un petit problème sur les communications "IG" avec certains clients FiveM de notre serveur. Lorsque certains souhaite appeler ou recevoir des messages ils ne peuvent strictement rien faire et une erreur du GCPHONE apparaît dans leur menu F8 (voir capture d'écran). J'ai eu beau tout essayer, reboot le script manuellement, changer le canal RTC à plusieurs reprise rien n'y fait... Ils sont très peu à avoir ce problème sur une base de 45 joueurs nous en avons, allez, 5 maximum (je dit bien maximum) qui ne peuvent strictement rien faire à part envoyer des SMS .. De ce fait nous sommes dans l'obligation pour le moment de désactiver le RTC pour utiliser la base GTA ONLINE .. Si quelqu'un pourrais nous aider sa serait vraiment sympas . Nous vous remercions par avance pour toute l'aide que vous saurez nous apporter . Nous restons à votre disposition et vous souhaitons de passer une bonne journée. Bien cordialement La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  9. Parzival

    en cours esx_jobs

    Titre du topic esx_jobs Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? zap-hosting Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_jobs Quelles actions avez-vous essayez ? Modif pour enlever les cautions Quel problème rencontrez vous ? Bonjour a tous !!! J'ai un soucis avec esx_jobs, tout fonctionne a part le fait que lorsque je dois prendre le véhicule, rien ne se passe, et j'ai l'erreur suivante : [91mSCRIPT ERROR: @esx_jobs/server/main.lua:120: attempt to call a nil value (field 'showNotification')[0m [93m> handler[0m ([[email protected]_addonaccount/server/main.lua[0m:59) [93m> handler[0m ([[email protected]_jobs/server/main.lua[0m:116) J'avoue que je suis un peu perdu Merci par avance de votre aide. Parz La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  10. Lorenzo gotti

    en cours erreur mysql

    Titre du topic erreur mysql Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? vehicleshop Quelles actions avez-vous essayez ? je n'ai encore rien fais je suis perdu utilise la base triple job de angel alias hugo blake qui a été partager sur GitHub Quel problème rencontrez vous ? bonjour j'ai deux problème mon premier problème es celui si qui a apparu subitement [ERROR] [MySQL] An error happens on MySQL for query "SELECT is_dead FROM users WHERE identifier = @identifier {@identifier=steam:110000116c30813}": Unknown column 'is_dead' in 'field list' et mon deuxième probleme es celui du vehiculeshop alors je m'explique ont a installer le cardealer tout allais bien ont a mis les sql ont avais les voiture gta de base jai cree une categorie supplementaire jai ajouter un vehicules modder addon au car dealer jai tout dans ma BDD mais rien ne s'affiche dans la liste des achats de vehicules alors que ont es a moin d'une semaine d'ouvrir le server pourriez vous me venir en aide svp si vous savez je vous en remercie d'avance dans ma console nexus jai pas erreur mis appart la premiere que je vous ai envoyer mais rien ne parle du cardealer par contre dans la console du f8 La partie du code qui pose problème for i=1, #Vehicles, 1 do if IsModelInCdimage(GetHashKey(Vehicles[i].model)) then table.insert(vehiclesByCategory[Vehicles[i].category], Vehicles[i]) else print(('esx_vehicleshop: vehicle "%s" does not exist'):format(Vehicles[i].model)) end end vehiculeshop client main.lua ligne 164 -------------------------------- menu default client main.lua ligne 50 ESX.UI.Menu.RegisterType(MenuType, openMenu, closeMenu) RegisterNUICallback('menu_submit', function(data, cb) local menu = ESX.UI.Menu.GetOpened(MenuType, data._namespace, data._name) if menu.submit ~= nil then menu.submit(data, menu) end cb('OK') end) Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Non
  11. Titre du topic problème au niveaux du first spawn + awaiting script en bas à droite Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? https://github.com/ESX-Org Quelles actions avez-vous essayez ? redémarrer changer de esx_identity, mettre tous les script de base à jour, Quel problème rencontrez vous ? Il n'y a aucune erreur dans le F8, dans la console ect... Tout les joueurs spawn sous la map La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui <<<<<<<<<<<<<<<<<<<<<<<< deplus le spawn de création se trouve ici et je ne c'est pas ou le changer je suppose qu'il se trouve dans le es_extended mais je n'ai rien trouvé
  12. Edgar Templeton

    en cours Impossible de retirer dans le coffre

    Titre du topic Impossible de retirer dans le coffre Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? jb_advanced_truck_inventory Quelles actions avez-vous essayez ? - server/main.lua j'ai changé getowned_vehicles en getowned_vehicles -> si j'ai bien compris il va dans la table ownerd_vehicles qui n'existe pas donc impossible de récupérer, j'ai remplacé par la table existante. - dans tous les fichiers j'ai changé limit par weight -> c'est sur ce que je ne suis pas sur, je sais que sans faire cette modif je ne peux pas déposer d'objet dedans. Quel problème rencontrez vous ? Bonjour, je rencontre un problème avec les coffres de voiture, je peux mettre mais pas retirer. J'utilise la version jb_advanced_truck_inventory. J'ai réussi à modifier les fichiers et j'arrive à récupérer dedans mais seulement 1 seule unité. J'ai un poids de personnage de 50. Je me suis give 50 unité d'eau avec un poids de 1. J'ai ensuite mis dans le coffre les 50, je peux en retirer 1 mais pas 2, je ne peux pas en récupéré 1 puis 1 autre ca me met "tu en as trop". Cependant je peux acheter en boutique 49 eau avec celui que j'ai récupéré dans le coffre ca fait 50 et après je ne peux plus en acheté (normal). Ce que j'ai fait dans les fichiers de base Merci d'avance pour votre aide La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  13. BenjiM

    en cours Récupérer une donnée SQL

    Titre du topic Récupérer une donnée SQL Quel OS utilisez vous sur votre machine ? Linux Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? Quelles actions avez-vous essayez ? Je n'ai pas essayer beaucoup de chose car je m'insperais des scripts ayant "les mêmes requêtes" Quel problème rencontrez vous ? Bonsoir, je cherche à récupérer une valeur sur ma table, cette valeur la à pour but de déterminer une rente d'argent, or je n'arrive pas à comprendre mon erreur (Et je n'ai pas d'erreur sur mes consoles) Quelqu'un peut il m'orienté ? La partie du code qui pose problème MySQL.Sync.fetchAll("SELECT amount FROM test WHERE name = @name", { ['@name'] = 'item_test', }, function(result) if result < 100 then xPlayer.addMoney(100) elseif result > 100 then xPlayer.addmoney(50) end end) Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  14. Snoop

    en cours Erreur ressource

    Titre du topic Erreur ressource Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? 99kr-Shops et Disc-InventoryHUD Quelles actions avez-vous essayez ? J'ai essayer de regarder au niveau de Disc-InventoryHUD car pour moi le problème provient de cette ressource, du coup j'ai regarder dans les fichiers qui sont indiqué en erreur mais c'est complètement flou pour moi. Quel problème rencontrez vous ? Bonsoir a tous, Je rencontre actuellement un problème assez costaud pour mon bas level en développement ! J'utilise actuellement la ressource 99kr-Shops ainsi que Disc-InventoryHUD. Lorsque que je commande un produit dans ma boutique avec 99kr-Shops, et qu'ensuite je souhaite récupérer ce produit dans mon inventaire afin de le vendre j'ai cette erreur qui s'affiche dans ma console: SCRIPT ERROR: @disc-inventoryhud/server/inventory.lua:554: attempt to compare number with string > ref (@es_extended/server/classes/player.lua:326) > ref (@esx-kr-advanced-shops/server/main.lua:276) > setImmediate (@mysql-async/mysql-async.js:14431) Si quelqu'un pourrait m'éclaircir sur ce problème sa serait vraiment cool La partie du code qui pose problème SCRIPT ERROR: @disc-inventoryhud/server/inventory.lua:554: attempt to compare number with string > ref (@es_extended/server/classes/player.lua:326) > ref (@esx-kr-advanced-shops/server/main.lua:276) > setImmediate (@mysql-async/mysql-async.js:14431) Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Non
  15. LeonHartStrife

    en cours Empêcher les véhicules d'occasion de despawn

    Titre du topic Empêcher les véhicules d'occasion de despawn Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx-qalle-sellvehicles Quelles actions avez-vous essayez ? Remplacer les fonctions deletevehicule par une fonction qui "unfreeze" les véhicules... Quel problème rencontrez vous ? J'utilise esx-qalle-sellvehicles pour la gestion de mes véhicules d'occasion. Le script permet de mettre ses véhicules en vente afin que d'autres joueurs puissent les racheter : - Vous allez sur un point avec le véhicule que vous souhaitez vendre, fixez un prix, et le véhicule est envoyé sur une place de parking puis réglé comme mission entity de manière à ce qu'il ne despawn plus. Jusque là tout va bien... Maintenant, si vous allez vers un véhicule en vente, placé sur le parking du shop donc, et que vous le retirez de la vente ou l'achetez, il despawn et va directement dans votre garage. Ce que je souhaite, c'est que le véhicule ne despawn pas à ce moment là. Comme IRL en fait ; lorsque vous allez acheter un véhicule chez votre concess, vous repartez avec, il n'est pas TP à votre garage. J'ai donc supprimé toutes les fonctions deletevehicle du script, et les ai remplacé par une fonction "releasevehicle" (que je vous pose plus bas) et le véhicule ne despawn plus , mais j'ai toujours ce menu (véhicule d'occasion) attaché au véhicule, même si je le retire de la vente ou l'achète. Une petite vidéo pour illustrer : Vidéo Le script dit : pour tout véhicule garé sur une des 11 places de parking disponibles (véhicule mis en vente donc) alors créer et attacher un menu (occasion) sur ces dits véhicules. Comment faire pour retirer ce menu sans faire despawn le véhicule ? main.lua main.lua La partie du code qui pose problème function ReleaseVehicles() local VehPos = Config.VehiclePositions for i = 1, #VehPos, 1 do local veh, distance = ESX.Game.GetClosestVehicle(VehPos[i]) if DoesEntityExist(veh) and distance <= 1.0 then FreezeEntityPosition(veh, false) --SetVehicleHasBeenOwnedByPlayer(veh, true) end end end Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  16. Jason Dixon

    en cours ORGANISATION

    Titre du topic ORGANISATION Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? JE LE CHERCHE Quelles actions avez-vous essayez ? RIEN Quel problème rencontrez vous ? Hey ^^, je recherche tout les scripts quil faut pour avoir les organisations ( /setorg ''id'' ''gang'' ''grade" La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  17. Titre du topic Recherche de script concessionnaire Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? Autre Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? Quelles actions avez-vous essayez ? aucune Quel problème rencontrez vous ? bonjour je ne suis pas dev mais je fais une recherche de script pour le dev du serveur ou je joue voila ce que je recherche, j'aimerais un concessionnaire joueur/pnj. je m'explique, quand un joueur ayant le job concessionnaire est en ville les autres joueurs ne peuvent acheter de véhicule que par lui et quand il n'est pas en ville il y a un pnj qui prend le relais afin de ne pas bloquer les autres joueurs. et bien-sur l'argent de la vente rentre dans les comptes de la société. merci d'avance de me dire si cela existe cordialement La partie du code qui pose problème Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Non
  18. Titre du topic Créer un vêtement sous forme d'item utilisable via l'inventaire Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? zap-hosting Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_inventoryhud_shops Quelles actions avez-vous essayez ? J'ai creer les "shops" donc "magasin de vêtements", et je voudrais pouvoir y ajouter les vêtements comme des items, comme par exemple un t-shirt, qui pourrais être acheté et qui se retrouverais dans l'inventaire du joueur, il devra ensuite "l'utiliser" pour l'équiper. Quel problème rencontrez vous ? Je ne sais pas comment faire pour mettre le vetement sous forme d'item. J'ai ajouté dans le fichier config.lua: (voir la partie du code) Donc en gros, j'ai voulus faire en sorte que: shirt, pant et shoes représente chacun un item, que j'ai egalement ajouter dans la base de données. Le probleme c'est que je ne sais pas comment et ou mettre ces "valeurs", j'ai creer un fichier clothes.lua (que j' ai mis dans esx_hudinventory/client, car j'ai utiliser la config de esx_hudinventory) pour le moment, mais je ne sais pas par ou commencer, pour en faire des items, qui change bien le skin du joueur quand ont les utilisent et qui sauvegarde la tenue au passage. Si quelqu'un peut m'aidé sur ce projet, Je vous joins le script avec les quelques modifications que j'ai apportées, si vous voulez y voir plus clair. Merci d'avance !! esx_inventoryhud.zip La partie du code qui pose problème Config.Clothes = { -----------HAUTS------------ shirt = { male = { ['tshirt_1'] = 56, ['tshirt_2'] = 0, ['torso_1'] = 149, ['torso_2'] = 0, ['decals_1'] = 0, ['decals_2'] = 0, ['arms'] = 0 }, female = { ['tshirt_1'] = 56, ['tshirt_2'] = 0, ['torso_1'] = 149, ['torso_2'] = 0, ['decals_1'] = 0, ['decals_2'] = 0, ['arms'] = 0 } }, -----------BAS------------ pant = { male = { ['pants_1'] = 34, ['pants_2'] = 0 }, female = { ['pants_1'] = 34, ['pants_2'] = 0 } }, -----------CHAUSSURES------------ shoes = { male = { ['shoes_1'] = 27, ['shoes_2'] = 0 }, female = { ['shoes_1'] = 27, ['shoes_2'] = 0 } }, } Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  19. Titre du topic Faire spawn un véhicule avec des cosmétique et amélioration Quel OS utilisez vous sur votre machine ? Windows Chez quel hébergeur êtes vous ? zap-hosting Sur quel framework travaillez vous ? ESX Quel script utilisez-vous ? esx_policejob Quelles actions avez-vous essayez ? J'essaie de faire spawn une voiture avec des cosmétique et amélioration Quel problème rencontrez vous ? Je trouve pas comment faire La partie du code qui pose problème function SetVehicleMaxMods(vehicle) local props = { modEngine = 10, modBrakes = 10, modTransmission = 10, modSuspension = 10, modTurbo = true, } ESX.Game.SetVehicleProperties(vehicle, props) end Lien vers vos logs serveur Lien vers vos logs client Je possède la dernière version de mon framework Oui
  20. Snoop

    en cours Erreur datastore

    Quel OS utilisez vous sur votre machine ? : Windows 10 Chez quel hébergeur êtes-vous ? : Aucun Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX/ES Quel est le script que vous utilisez (+version)? :Esx_datastore et disc_property. Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Regarder au niveau des lignes ou ce trouve les erreurs mais je ne sais pas vraiment comment résoudre ça. Êtes vous sûr d'avoir la dernière version de votre framework ? : A vérifié. Explication de votre problème : j’ai voulu installé un système de propriété, tout fonctionne parfaitement mais j’ai cette erreur qui s’affiche dans ma console. Je suis pas un expert, je bidouille un peu de tout mais là c’est un problème qui me bloque. Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur :
  21. An7h0x

    en cours Problème véhicule de service

    Quel OS utilisez vous sur votre machine ? : Linux Chez quel hébergeur êtes-vous ? : Zap Hosting Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Bonjour, bonsoir, à tous ! Actuellement en cours de modification de véhicule add-on pour la LSPD donc "ce souci ce concentre que sur cette catégorie", tout est niquel aucun souci de ce côter là mais plutôt c'est un détail gênant je m'explique ! Lorsque vous entrez dans un des véhicules de service LSPD, tous les véhicules s’appellent " Police Cruiser " et impossible de savoir d'où cela vient ... J'ai modifier : - <gameName> - <vehicleMakeName /> mais cela ne bouge pas alors si vous avez une idée pour me guider ou même bien m'aider cela serait sympa !! Merci d'avance à vous
  22. Bonjour, Bonsoir Je suis chez FiveHosting pour l'hébergement de mon serveur et il est sous Windows Serveur 2019. Machine avec un i7-6700K 8Coeur et 32Go de Ram Quand j'ouvre mon premier serveur il n'y à pas de soucis il démarre normalement et aucune erreur dans la console. Mais quand je lance mon deuxième serveur j'ai une Erreur qui apparaît dans la console (JE vous met un screen pour que vous puissiez voir). Pour informations : J'ai ouvert les ports TCP / UDP pour FiveM chaque serveur sont sur différent ports (Le 1er sur le 30120 et le 2ème sur le 30220). J'ai bien vérifier tout les ports qui sont actif sur la machine et aucun n'utilise les ports que je leurs ai attribués. Merci pour votre aide, Si vous avez des questions je suis la pour vous répondre. Arthuro,
  23. Maxime Spolk

    en cours Impossible de rejoindre le serveur

    Bonjour j'ai un soucis j'ai payer mon vps et quand j'essaye de rejoindre le serveur mon jeu crash et m'affiche ça. pourrait vous m'aider svp
  24. Quel OS utilisez vous sur votre machine ? : Windows Serveur Chez quel hébergeur êtes-vous ? : zap hosting Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESXQuel est le script que vous utilisez (+version)? : esx_scoreboard Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): rien dans es_extedended j'ai été voir dans [esx]/es_extended/server/classes player.lua j'ai rajouté ce bout de code: self.getRpName = function() MySQL.Async.fetchAll('SELECT * FROM users WHERE `identifier` = @identifier', { ['@identifier'] = self.getIdentifier() }, function(result) if result[1] ~= nil then return result[1].firstname.. " "..result[1].lastname else return 'unkown' end end) end et dans scoreboard meme: function AddPlayerToScoreboard(xPlayer, update) local playerId = xPlayer.source connectedPlayers[playerId] = {} connectedPlayers[playerId].ping = GetPlayerPing(playerId) connectedPlayers[playerId].id = playerId connectedPlayers[playerId].job = xPlayer.job.name -- connectedPlayers[playerId].name = xPlayer.getName() connectedPlayers[playerId].name = xPlayer.getRpName() Êtes vous sûr d'avoir la dernière version de votre framework ? : Oui Explication de votre problème : Quand j'applique le bout de code ci-dessus, j'ai une erreur coté serveur quand je relance le serveur et j'appelle la fonction il me dit ceci: Error resuming coroutine: @esx_scoreboard/server/main.lua:51: attempt to call a nil value (field 'getRpName') stack traceback: @esx_scoreboard/server/main.lua:51: in function 'AddPlayerToScoreboard' @esx_scoreboard/server/main.lua:70: in function 'AddPlayersToScoreboard' @esx_scoreboard/server/main.lua:38: in function <@esx_scoreboard/server/main.lua:36> donc je suis pose qu'il ne trouve pas la fonction. Quelqu'un une idée ?
  25. Sorry_bzh

    en cours changement de menu

    Quel OS utilisez vous sur votre machine ? : Windows Chez quel hébergeur êtes-vous ? : OVH Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX Explication de votre problème : Bonjour, j'aide des amis à créer leur serveur et je souhaiterais savoir si quelqu'un pourrait me renseigner pour changer le menu par exemple de changement de vetements, casques ou masques car là actuellement c'est une galère (voir screen1). Je souhaiterais pouvoir ranger par exemple les vêtements par classes (blouson moto, blouson basique, jean ect...) si quelqu'un pourrait me renseigner s'il vous plait cela serait vraiment cool Et si vous auriez la solution pour les beugs de vêtement comme sur le screens 2. Je vous remercie par avance. screen1: https://gyazo.com/6b98e06369b8c2faac91f1527b49a2d6 screen2: https://gyazo.com/7e36471b5b64c1f09ba6f85b7dbd5c77
×
×
  • Créer...

Information importante

En utilisant ce site, vous acceptez les présents règlements Conditions d’utilisation, Politique de confidentialité,Règles.