Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
  • 0
chenzen

résolu Problème de HUD

Question

chenzen

Bonjour tout le monde,

 

Étant en train de développer mon serveur FiveM, je suis un peu mécontent de mon HUD qui est le suivant:

 

image.png.d2cb7d1bf0606033373fbf19d053325a.png

 

En effet, j'aimerais trouver le moyen de retrouver un HUD basique, comme celui présenté dans le screen d'es_extended.

 

Problème; je n'ai pas touché à es_extended, j'ai même tenté de le retélécharger et de le mettre directement dans mon serveur pour voir si j'avais touché quelque chose mais non... Je suppose que le problème vient d'un autre endroit mais je ne sais vraiment pas où. Si de votre côté vous avez une idée ou même un lien vers une ressource me permettant d'avoir le HUD que j'ai posté en dessous, je suis preneur !             

                                                                                                                                   |

                                                                                                                                  V

 

(Pour préciser, voici le type de HUD que j'aurais aimé avoir):

 

                                                                                    image.png.c56643b39dff3d992b252cc5d68b9936.png

 

Merci d'avance pour votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0
chenzen

Problème résolu, j'ai totalement recommencé ma base^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
JagerBom

si tu veux changer la disposition des menu il se fait dans le css de es_extended je penses.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
chenzen

je n'y arrive pas, il n'existe pas un fichier app.css qui date d'avant la modification du HUD ? parce qu'impossible de trouver ce HUD et je n'arrive pas à le modifier, je débute^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Tout d'abord, sur quel framework tu es, ensuite, quel HUD utilises tu actuellement ? (je veux le nom, pas un screenshot), il te suffit de désactiver ce qui concerne l'ancien HUD, et de remettre es_extended par défaut (si tu es sous esx) et le tour est joué

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
chenzen

Je suis sur ESX, je ne sais pas d'où vient le fait que je n'ai pas le HUD par défaut. Justement, j'ai remis un es_extended par défaut pour mettre le HUD de base mais rien n'y fait. Je ne connais pas le nom du HUD que j'utilise actuellement car je ne l'ai pas choisi, il y est de base sur l'es_extended (https://github.com/ESX-Org/es_extended) que j'ai download puisque même en le re-téléchargeant et en mettant le nouveau, le HUD ne change pas. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...

Information importante

En utilisant ce site, vous acceptez les présents règlements Conditions d’utilisation, Politique de confidentialité,Règles.