Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Bienvenue Invité!

Rejoignez la communauté pour avoir accès à l'entièreté du site! Une fois que vous serez enregistré, vous pourrez créer, aider, partager et discuter avec les membres de la communauté et également participer à l'amélioration du site. Alors, qu'attendez vous ? Enregistrez-vous !

  • 0
James Lewis

non résolu Ouvrir les Ports FiveM

Question

James Lewis

Chez quel hébergeur êtes-vous ? : Mon ordinateur
Sur quel framework travaillez vous? (ESX/VRP/ES/Autre) : ESX

Quel est le script que vous utilisez (+version)? : Ports FiveM
Êtes vous sûr d'avoir la dernière version de votre framework ? : Absolument

Explication de votre problème : Bonjour, après de multiples essaie et recherche, je n'arrive pas a ouvrir mes ports fivem pour héberger mon serveur sur mon PC. Auriez vous de l'aide a m'apporter s'il vous plait

Partager ce message


Lien à poster
Partager sur d’autres sites

13 réponses à cette question

Messages recommandés

  • 0
Julien

Hello,

Tu as bien ouvert ton ports 30120 sur ton routeur FAI en y mettant ton ip local ?

As-tu vérifier si tes ports étaient ouverts par le biais d’un site du genre https://www.yougetsignal.com/tools/open-ports/

Chez quel opérateur FAI es-tu ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
James Lewis

Bonsoir, je suis chez orange et non je n'ai pas vérifier si mes ports étaient ouvert.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
James Lewis

Ton site me dit que les ports ne sont pas ouvert alors que si j'ai pourtant fait ce qu'il fallait

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Julien

Bonjour, 

tu t’es assuré que ton adresse ip locale était fixe? Car si tu autorises le 192.168.1.50 et que lorsque tu redémarres ta box tu passes en 192.168.1.49, ça marchera pas.

 

Un petit screen de ton interface FAI sur l’onglet de l’ouverture du port serait pas mal pour vérifier que tout est bon. De même avec un petit screen de ton ipconfig (tu ouvres ton invite de commande et tapes ipconfig)

Penses à cacher tes données avant d’envoyer le screen (adresse ip Internet, etc....)

 

Petit détail : Certaines box ont besoin d’un reboot pour prendre en compte la modification, tu as tenté?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
James Lewis
Il y a 15 heures, Julien a dit :

Bonjour, 

tu t’es assuré que ton adresse ip locale était fixe? Car si tu autorises le 192.168.1.50 et que lorsque tu redémarres ta box tu passes en 192.168.1.49, ça marchera pas.

 

Un petit screen de ton interface FAI sur l’onglet de l’ouverture du port serait pas mal pour vérifier que tout est bon. De même avec un petit screen de ton ipconfig (tu ouvres ton invite de commande et tapes ipconfig)

Penses à cacher tes données avant d’envoyer le screen (adresse ip Internet, etc....)

 

Petit détail : Certaines box ont besoin d’un reboot pour prendre en compte la modification, tu as tenté?

Bonsoir, oui je me suis assurer que mon ip local était fixe, je t'envoie un screen

Sans titre.png

Sans1.png

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Julien

Salut.

Tu as essayé de desactiver ton firewall/anti virus pour voir si ça ne vient pas de là?

 

Tu n’avais pas répondu à ma dernière question à savoir si tu avais bien reboot ta box

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
James Lewis
Il y a 17 heures, Julien a dit :

Salut.

Tu as essayé de desactiver ton firewall/anti virus pour voir si ça ne vient pas de là?

 

Tu n’avais pas répondu à ma dernière question à savoir si tu avais bien reboot ta box

 

Salut, étant donné que je viens a peine de reset mon ordinateur, je ne possède pas encore d'antivirus, cependant je n'ai pas encore reboot ma box afin de voir, je le ferai en rentrant chez moi et te donnerai des nouvelles une fois cela fait.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
JagerBom

de un ouvre tes ports sur windows dans ton firewill (port du coup 30120) UDP et TCP entrant et sortant

de deux ouvre tes ports sur ton routeur de la maison udp et tcp port 30120. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
James Lewis

Je vais essayer cela

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Bonsoir des nouvelles ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Alex Suarez

Bonsoir, moi j'ai ouvert les port de mon VPS UDP et TCP en Sortant et Entrant sur Windows mais mon serveur n'apparait pas dans la liste des serveur il est trouvable seulement par IP ci vous pourriez m'aidé aussi je cherche je cherche mais rien ne fonctionne

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
JagerBom
Le 25/06/2019 à 02:05, Alex Suarez a dit :

Bonsoir, moi j'ai ouvert les port de mon VPS UDP et TCP en Sortant et Entrant sur Windows mais mon serveur n'apparait pas dans la liste des serveur il est trouvable seulement par IP ci vous pourriez m'aidé aussi je cherche je cherche mais rien ne fonctionne

ne pas oublier que ca prend toujours 2 a 5 min avant qu'il apparait dans la liste de fivem

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Alex Suarez

Oui mais moi ça fait déjà 3 jours pourtant j'ai tout bien fait je comprend pas

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...

Information importante

En utilisant ce site, vous acceptez les présents règlements Conditions d’utilisation, Politique de confidentialité,Règles.