Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Bienvenue Invité!

Rejoignez la communauté pour avoir accès à l'entièreté du site! Une fois que vous serez enregistré, vous pourrez créer, aider, partager et discuter avec les membres de la communauté et également participer à l'amélioration du site. Alors, qu'attendez vous ? Enregistrez-vous !

  • 0
Myron

non résolu Probleme D'affichage et de Lancement Ragemp

Question

Myron

Alors voila mon problème ces que quand  je lance Ragemp  le launcher et invisible il ne s'affiche pas est quand j'arrive a le lancer ( en cliquant n'importe ou ) le jeux ce lance et ce ferme automatiquement .

 

Jai une Bonne config et tous les logiciel visual ++ etc 

 

Si quelqu'un a le meme problème ou qui ces comment régler ce problème merci de bien vouloir me dire quoi faire  ...

 

Jai desinstaller et reinstaller le jeux 15 fois au moin cela ne change rien..

Partager ce message


Lien à poster
Partager sur d’autres sites

16 réponses à cette question

Messages recommandés

  • 0
Poro

Si ton jeu crash, il doit y avoir un log ou une trace de ce probleme, cependant je ne connais pas la location précise.
Je peux uniquement te conseiller de chercher dans le dossier de RageMP et si tu trouves un log, je t'invite à nous le partager.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Ce que je t'invite également à faire c'est de désactiver shadowplay (si tu l'as d'activer dans ton panneau nvidia) et d'essayer de désactiver ton antivirus/ajouter le dossier RageMP dans tes exceptions d'anti virus :)

Essai également de le lancer en administrateur ainsi qu'en comptabilité windows7

De plus, sur quel OS es-tu, par curiosité ? Win7/8/10 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Myron
Posté(e) (modifié)

je suis sur win 10  je vais essayer de faire ce que vous m'avez dit mais je comprend pas pk le launcher ce met invisible  je vous tien au   nouvelles merci de prendre du temps pour le comu :) 

 

bug.PNG

Modifié par Myron

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Myron

Bon bas jai fais ce que vous avez dit est rien ne change le launcher toujours invisible et en ce moment mon gta mesort conexion limiter jc pas quoi..

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Poro

Pourrais-tu me montrer ce message de connexion limitée ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Myron

calmdown.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Petite question, utilises tu des DNS précis ? Ce problème avait été rencontré au lancement du jeu, et les utilisateurs qui rencontraient se problème ont changés leurs DNS et mis les DNS de google(pour leurs cas, mais je pense que d'autre DNS tel que ceux de cloudflare fonctionnent très bien) et que cela avait reglé ce problème. Ce soucis pourrais par ailleurs expliqué l'impossibilité d'accéder a RageMP.

Un petit lien qui explique comment faire :

 

Tiens nous au courant ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Myron

Sa a rien changer malheureusement ..Puis le mec ces un truc pour une page internet alors que moi ces le launcher de rage qui ce met invisible . mais ces pas vraiment sa le problème car j'arrive a lancer le jeux mais après sa me dit que jsuis en connexion limiter ces chelou alors que je joue a fivem normalement 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Myron

Bon je Vien de régler le problème de connexion Limiter . Mtn mon problème ces que rage ce lance ( écran noirs 1 seconde et ce ferme en me mettant ce message )

bug4587..PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

As tu des mods d'installer dans ton dossier GTAV ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Myron
Posté(e) (modifié)

Non  Je n'est pas de MODE appart Fivem  ( et j'ai 1mode graphique qui et dans fivem et un mode carte en couleur dans fivem ) mais ces pas dans les fichier gta donc  je cespas trop :/

 

 

Ya pas un fichier de log ou quoi pour voire pk sa crash ? 


 

Modifié par Myron

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Myron

Si sa peut aider jai trouver sa dans les Log .    [0331/210044.298:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0331/210134.930:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0331/210412.238:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0331/210459.077:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0331/211556.836:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0331/212206.135:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0402/154712.020:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0402/160301.931:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
[0402/160359.223:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context.
 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Hmmm, ça commence à devenir relativement complexe et sortir hors de nos connaissances, as tu essayer de lancé rageMP en administrateur et/ou en comptabilité windows 7?

Tu as essayer de réinstaller rage dans un autre dossier ?
Fais une vérification des fichier du jeux (je ne sais pas si tu parles du jeu de base ou de ragemp quand tu parlais d'avoir réinstaller le jeu)

Essaie de désactiver ton antivirus/parefeu le temps de tester et de lancer Rage

Relance le fichier updater.exe de rage pour voir si des fichiers sont pas manquants ou quoi

Vérifie également que les fichiers DLL de RageMP ne sont pas bloqué (clique droit -> propriété et tu verras en bas un bouton "débloquer")

 

Après ça, je ne verrais pas d'autre solutions à te proposer

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
JagerBom

ici quelquu'n aussi avec le meme problème, peut etre le contacter et voir comment il a fait ? 

forum ragemp

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Bonjour, des nouvelles de votre problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Sujet lock pour inactivité.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...

Information importante

En utilisant ce site, vous acceptez les présents règlements Conditions d’utilisation, Politique de confidentialité,Règles.