Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
  • 0
mordocrick

résolu probleme v8::ToLocalChecked Empty MaybeLocal

Question

mordocrick
Bonjour serveur linux distant a jour sous Debian 9
Création d'un serveur GTA RP sous Rage MP
après moult péripétie je suis enfin arriver a compiler avec npm .
Tout a fonctionner jusqu’à :
FATAL ERROR: v8::ToLocalChecked Empty MaybeLocal.
 1: 0x55a3d0aada30  [./server]
 2: 0x55a3d0aada7e  [./server]
 3: 0x55a3d0e5e0aa  [./server]
 4: 0x55a3d09420ed  [./server]
 5: 0x55a3d093df3b  [./server]
 6: 0x55a3d1399b62  [./server]
 7: 0x55a3d139b086  [./server]
 8: 0x27b42dac710b
Abandon
J'ai vaguement compris l'erreur mais impossible de la résoudre .

je me doute que je manque de précision mais pour rappel je débute et si vous avez besoin d'autre info aucun problème

merci a vous et bonne journée

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0
mordocrick

Bonsoir merci de ta réponse le problème a etait résolu après une bonne dizaine de formatage du serveur  et de tâtonnement de ma par et aujourd'hui opérationnel.
j'ai d'ailleurs commencer l’implantation des blips pour la map et les intérieurs .

merci pour l'aide apporter et si j'ai d'autre soucis (ça va etre surement le cas lol)je repasserais ici ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Poro

Pourrais tu me préciser a quel moment as-tu cette erreur ? 
Et de même essaye de m'envoyer un screen de l'erreur pour que je voies le contexte :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
mordocrick

Bonsoir merci de ta reponse voici le screen 
en fait quand je veux lancer le serveur ./server ça m'affiche le message suivant
Bonne soirée

 

aide.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Poro

Si l'erreur se situe dans le v8 c'est que cela vient des fichiers directement de Rage, essaye premièrement de réinstaller les fichiers de l'archive la plus à jour sur le site. Ton npm install as-t'il renvoyé des erreurs lors de la procédure ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kanda Sorata

Bonsoir ! Le problème étant résolu, je verrouille :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...

Information importante

En utilisant ce site, vous acceptez les présents règlements Conditions d’utilisation, Politique de confidentialité,Règles.